Smart Panel 4.0 > Sonstige Fragen > Muss ich eine ältere Version vor der Installation von Smart Panel 4 entfernen?

Wir empfehlen Ihnen, die ältere Version vor Installation von Smart Panel 4 zu entfernen. Normalerweise wird eine ältere Version jedoch während der Installation entfernt.